Computer Lab GRA 246 closed for maintenance
Incident Report for UNLV
Resolved
The computer Lab in GRA 246 continues to be closed for maintenance. Other computer labs are available in ARC 172 and TBE-A311.
Posted Feb 17, 2023 - 07:51 PST
Identified
The computer Lab in GRA 246 is closed for unplanned maintenance. Other computer labs are available in ARC 172 and TBE-A311.

Classes in rooms 239A and 239B have also been relocated.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_gra246
Posted Jan 26, 2023 - 10:22 PST
This incident affected: Computing Services.