Adobe Services not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 08:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 08:56 PST
Identified
Adobe Services are not performing as expected. Users may experience issues logging into and using the features of Adobe software.

Impacted products include:
- Adobe Account Management
- Adobe Experience Manager
- Adobe Experience Manager as a Cloud Service
- Adobe Express, Creative Cloud Libraries
- Data Foundation
- Data Science Workspace
- Document Cloud Integrations
- Intelligent Services
- Journey Orchestration
- Lightroom
- Photoshop
- XD

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_adobe-services
Posted Dec 07, 2022 - 14:20 PST
This incident affected: Applications.