UNLV Mobile App not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 09:43 PST
Identified
UNLV Mobile App not performing as expected. Users may experience issues accessing News and Events feature.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_mobile_app
Posted Dec 16, 2021 - 11:00 PST
This incident affected: UNLV Mobile App.