Cisco Finesse not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 12:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 11:52 PST
Investigating
The IT Help Desk is unable to take calls at this time. For IT assistance please submit requests at this link while we work to resolve this issue.
https://help.unlv.edu/TDClient/33/IT-Support-Portal/Requests/ServiceCatalog

Office of Information Technology
IT Help Desk
ithelp@unlv.edu
Posted Jan 14, 2022 - 11:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 11:34 PST
This incident affected: IT Help Desk (IT Help Desk Phone).