UNLV Symantec Ghost campus license unavailable
Incident Report for UNLV
Resolved
The UNLV campus license for Symantec Ghost is now performing as expected.

Service Status:
Applications - Operational
Posted Jun 26, 2020 - 09:53 PDT
Identified
Starting Saturday, June 6 to June 24 the UNLV campus license for Symantec Ghost will not perform as expected and will be unavailable for use.

A resolution is being made. Please contact the IT Help Desk, https://www.it.unlv.edu/it-help-desk, with questions.

Service Status:
Applications – Partial Outage
Posted Jun 06, 2020 - 13:41 PDT
This incident affected: Applications.