eduroam enrollment not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 28, 2019 - 11:29 PDT
Update
eduroam enrollment is now performing as expected.

Service Status:
Network - Operational
Posted about 2 months ago. Jun 27, 2019 - 12:05 PDT
Identified
eduroam enrollment is unavailable on Chrome OS devices. Devices that are currently enrolled are unaffected.

Service Status:
Network - Partial Outage
Posted 2 months ago. Jun 10, 2019 - 16:38 PDT
This incident affected: Network.