WebCampus-Canvas new user account provisioning not performing as expected
Incident Report for UNLV
Resolved
WebCampus-Canvas is now performing as expected.

Service Status:
WebCampus – Operational
Posted 26 days ago. Nov 20, 2018 - 08:37 PST
Identified
WebCampus-Canvas is not performing as expected. New user accounts are not being provisioned.

Service Status:
WebCampus - Partial Outage
Posted 27 days ago. Nov 19, 2018 - 09:29 PST
This incident affected: WebCampus.