Rebelfiles unavailable
Incident Report for UNLV
Resolved
Rebelfiles, https://rebelfiles.unlv.edu/, is now available.

Service Status:
Applications - Operational
Posted 5 months ago. Jan 07, 2019 - 10:15 PST
Identified
Rebelfiles, https://rebelfiles.unlv.edu/, is currently unavailable.

Service Status:
Applications - Partial Outage
Posted 5 months ago. Jan 07, 2019 - 08:39 PST
This incident affected: Applications.