Workday users unable to login
Incident Report for UNLV
Resolved
Users can log into Workday, https://www.unlv.edu/workday

Service Status:
Applications - Operational
Posted Oct 24, 2017 - 14:26 PDT
Identified
Some users are unable to log into Workday, https://www.unlv.edu/workday. System administrators are aware and working to resolve the issue.

Service Status:
Applications - Partial Outage
Posted Oct 20, 2017 - 11:20 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.