WebCampus accounts
Incident Report for UNLV
Resolved
Since Wednesday, June 7, 2017, 2:00 p.m. WebCampus accounts for new students are being provisioned.

Service Status:
WebCampus - Operational
Posted 6 months ago. Jun 09, 2017 - 15:25 PDT
Identified
WebCampus accounts for new students are not being provisioned.

Service Status:
WebCampus - Partial Outage
Posted 7 months ago. Jun 05, 2017 - 09:21 PDT
This incident affected: WebCampus.