Password reset requests
Incident Report for UNLV
Resolved
Password resets requested through the ACE self service site, https://ace.unlv.edu, are now working as expected.

Service Status:
Applications - Operational
Posted 5 months ago. May 17, 2017 - 08:30 PDT
Identified
Since 12:42 p.m., password resets requested through the ACE self service site, https://ace.unlv.edu, have not been processing as expected.

Service Status:
Applications - Partial Outage
Posted 6 months ago. May 06, 2017 - 17:27 PDT
This incident affected: Applications.