Multiple applications not performing as expected
Incident Report for UNLV
Resolved
Multiple applications are now performing as expected.

Service Status:
Applications – Operational
Posted 8 months ago. Jan 15, 2019 - 12:24 PST
Identified
Multiple applications are not performing as expected.

Affected services include those using DSC04. This includes, but is not limited to:

Archibus
Supplier Registration (NSHE)

Service Status:
Applications – Partial Outage
Posted 8 months ago. Jan 15, 2019 - 11:46 PST
This incident affected: Applications.