MyUNLV unavailable
Incident Report for UNLV
Resolved
MyUNLV, https://my.unlv.nevada.edu , is now available.

Service Status:
MyUNLV - Operational
Posted 8 months ago. Jan 24, 2019 - 14:25 PST
Identified
MyUNLV, https://my.unlv.nevada.edu , is currently unavailable.

Service Status:
MyUNLV - Major Outage
Posted 8 months ago. Jan 24, 2019 - 13:08 PST
This incident affected: MyUNLV.