Grad Rebel Gateway not performing as expected
Incident Report for UNLV
Resolved
Grad Rebel Gateway, https://unlv-gradcollege.force.com, is now performing as expected.

Service Status:
Applications - Operational
Posted 3 months ago. Dec 24, 2018 - 07:33 PST
Identified
Since Thursday, December 13th, 8:00 p.m, Grad Rebel Gateway, https://unlv-gradcollege.force.com, became unavailable. This service is maintained by a group outside of the Office of Information Technology (OIT) and is actively being worked on.

Service Status:
Applications - Partial Outage
Posted 3 months ago. Dec 14, 2018 - 10:10 PST
This incident affected: Applications.