Paul B. Sogg Architecture Building (ARC) network outage
Incident Report for UNLV
Resolved
Paul B. Sogg Architecture Building (ARC) network is now available.

Service Status:
Network - Operational
Posted Apr 21, 2017 - 06:28 PDT
Identified
Paul B. Sogg Architecture Building (ARC) network is unavailable.

Service Status:
Network - Partial Outage
Posted Apr 21, 2017 - 05:29 PDT