Majority of RebelCard services are unavailable
Incident Report for UNLV
Resolved
All RebelCard services are now available.

Service Status:
Applications - Operational
Posted Jul 25, 2017 - 11:14 PDT
Update
Since Tuesday, July 11, 2017, 8:00 a.m. additional RebelCard services have been restored. The outstanding issues are listed below.

Current Services impacted:
- Vendors on campus (including UNLV Bookstore)

Service Status:
Applications - Partial Outage
Posted Jul 13, 2017 - 10:58 PDT
Update
Since Monday, July 10, 2017, 4:16 p.m. additional RebelCard services have been restored. The outstanding issues are listed below.

Current Services impacted:
- Vendors on/off campus (including UNLV Bookstore)

Service Status:
Applications - Partial Outage
Posted Jul 11, 2017 - 09:25 PDT
Update
RebelCard services are being brought online incrementally. Service has been restored to door locks, Lied Library print service, and the RebelCard office can issue cards.

Current services impacted (not limited to):
- Campus copiers
- Microsystems
- Point of sales stations (vendors both on/off campus)
- Reporting
- Vending machines

Service Status:
Applications - Partial Outage
Posted Jul 07, 2017 - 15:21 PDT
Update
A majority of RebelCard services have been restored for customers. Administrators will continue to investigate and resolve any ongoing issues.

Impacted services include (not limited to):
- Campus copiers
- Door locks (using RebelCard access)
- Point of sales stations
- UniPrint Lied Library print service
- Vending machines

Service Status:
Applications - Partial outage
Posted Jul 06, 2017 - 18:06 PDT
Identified
A majority of RebelCard services are unavailable. This impacts customers completing transactions with their RebelCard.

Impacted services include (not limited to):
- Campus copiers
- Door locks (using RebelCard access)
- Point of sales stations
- UniPrint Lied Library print service
- Vending machines

Service Status:
Applications - Partial outage
Posted Jul 06, 2017 - 09:14 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.