Footprints not performing as expected
Incident Report for UNLV
Resolved
Footprints, https://footprints.oit.unlv.edu/, is available.

Service Status:
Applications - Operational
Posted Apr 11, 2017 - 13:08 PDT
Identified
Footprints, https://footprints.oit.unlv.edu/, is currently not performing as expected.

Service Status:
Applications - Partial Outage
Posted Apr 10, 2017 - 08:48 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.