ACE authentication unavailable
Incident Report for UNLV
Resolved
ACE authentication is available.

Service Status:
Applications - Operational
Posted 5 months ago. May 21, 2018 - 20:46 PDT
Identified
ACE authentication is currently unavailable. UNLV users will be unable to use their ACE account information to log into websites and services.

Service Status:
Applications - Partial Outage
Posted 5 months ago. May 21, 2018 - 18:23 PDT
This incident affected: Applications.