UNLVMail and Rebelmail not performing as expected
Incident Report for UNLV
Resolved
UNLVMail and Rebelmail are performing as expected.

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted about 1 month ago. Jun 18, 2019 - 10:42 PDT
Identified
UNLVMail and Rebelmail are not performing as expected. Users may be unable to access Google Calendar.
For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted about 1 month ago. Jun 18, 2019 - 07:49 PDT
This incident affected: Google Apps (UNLVMail/Rebelmail).