New RebelCard provisioning unavailable
Incident Report for UNLV
Resolved
Since Monday, April 30, 2018 6:30 p.m. RebelCard services are performing as expected.

New RebelCard provisioning
Point of sales registers
RebelCash Deposit Machines

Service Status:
Applications - Operational
Posted 3 months ago. May 01, 2018 - 08:15 PDT
Update
The RebelCash Deposit Machines are performing as expected. Multiple services are currently not performing as expected.

Point of sales registers
New RebelCard provisioning

Service Status:
Applications - Partial Outage
Posted 3 months ago. Apr 30, 2018 - 12:28 PDT
Update
The scope of this incident is updated to include RebelCash Deposit Machines across campus not performing as expected.

Service Status:
Applications - Partial Outage
Posted 3 months ago. Apr 30, 2018 - 12:13 PDT
Update
The scope of this incident is updated to include point of sale registers across campus not performing as expected.

Service Status:
Applications - Partial Outage
Posted 3 months ago. Apr 30, 2018 - 11:55 PDT
Identified
New RebelCard provisioning is unavailable.

Service Status:
Applications - Partial outage
Posted 3 months ago. Apr 30, 2018 - 09:11 PDT
This incident affected: Applications.