MyUNLV unavailable
Incident Report for UNLV
Resolved
MyUNLV, https://my.unlv.nevada.edu, is now available.

Service Status:
MyUNLV – Operational
Posted about 1 month ago. Apr 26, 2019 - 09:49 PDT
Identified
MyUNLV, https://my.unlv.nevada.edu, is currently unavailable.

Service Status:
MyUNLV – Major Outage
Posted about 1 month ago. Apr 26, 2019 - 07:55 PDT
This incident affected: MyUNLV.