Enrollment and Student Services (ESS) Application not performing as expected
Incident Report for UNLV
Resolved
Since Monday, November 26, 1:08 a.m. the Enrollment and Student Services (ESS) Application, https://apps.ess.unlv.edu, has been performing as expected. Users are now able to request online official transcripts and enrollment verification.

Service Status:
Applications - Operational
Posted 19 days ago. Nov 27, 2018 - 09:54 PST
Identified
Enrollment and Student Services (ESS) Application, https://apps.ess.unlv.edu, is not performing as expected. Users will be unabe to request online official transcripts or enrollment verification.

Service Status:
Applications - Partial Outage
Posted 20 days ago. Nov 26, 2018 - 08:32 PST
This incident affected: Applications.