UNLVMail not performing as expected
Incident Report for UNLV
Resolved
UNLVMail account creation, account changes, and password changes are now being provisioned correctly.

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted 13 days ago. Sep 11, 2017 - 09:44 PDT
Identified
UNLVMail account creation, account changes, and password changes are not being provisioned. If you encounter any issues contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted 25 days ago. Aug 30, 2017 - 11:02 PDT
This incident affected: Google Apps (UNLVMail/Rebelmail).