UNLV multiple building power outage
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 16:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 16:40 PDT
Identified
Multiple UNLV buildings are experiencing a power-related outage. Users may experience issues with the facility power and the UNLV wired/wireless networks.

Impacted locations (included but not limited to):
MAB
MAB2
GTW
GRS
PKG3
DML
NAB

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_power-outage
Posted Apr 19, 2024 - 13:18 PDT