RebelPrint website unavailable
Incident Report for UNLV
Resolved
Rebelprint, https://rebelprint.unlv.edu/user, website is available.

Service Status:
Applications - Operational
Posted Feb 25, 2017 - 11:25 PST
Identified
RebelPrint, https://rebelprint.unlv.edu/user, website is unavailable.

Service Status:
Applications - Partial Outage
Posted Feb 25, 2017 - 11:20 PST
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.