UNLVMail not performing as expected
Incident Report for UNLV
Resolved
Since Monday, March 4, 9:38 a.m., UNLVMail has been performing as expected.

This issue affected the following groups:
School of Medicine (SOM)
School of Dental Medicine (SDM)
Student Health Center (SHC)

Service Status:
Applications – Operational
Posted 3 months ago. Mar 07, 2019 - 12:34 PST
Identified
Since 9:00 a.m., UNLVMail users have been experiencing delayed e-mail routing.

This issue is affected the following groups:
School of Medicine (SOM)
School of Dental Medicine (SDM)
Student Health Center (SHC)

Service Status:
Applications – Partial Outage
Posted 3 months ago. Mar 01, 2019 - 13:51 PST
This incident affected: Applications.