Enterprise Data Warehouse (EDW) Oracle Business Intelligence Enterprise Edition (OBIEE) not performing as expected
Incident Report for UNLV
Resolved
Enterprise Data Warehouse (EDW) Oracle Business Intelligence Enterprise Edition, (OBIEE), https://analytics.unlv.nevada.edu, is now performing as expected.

Service Status: Applications – Operational
Posted 9 days ago. Dec 07, 2018 - 09:07 PST
Identified
Enterprise Data Warehouse (EDW) Oracle Business Intelligence Enterprise Edition, (OBIEE), https://analytics.unlv.nevada.edu, is not performing as expected.

Service Status:
Applications – Partial Outage
Posted 20 days ago. Nov 26, 2018 - 13:04 PST
This incident affected: Applications.