Campus Services Building (CSB) network outage
Incident Report for UNLV
Resolved
At 6:52 a.m. the network was restored at Campus Services Building (CSB)).

Service Status:
Network - Operational
Posted 4 months ago. Aug 12, 2018 - 08:07 PDT
Identified
Campus Services Building (CSB) is currently experiencing a network outage due to a loss of power.

Service Status:
Network - Partial Outage
Posted 4 months ago. Aug 11, 2018 - 22:09 PDT
This incident affected: Network.