Operations and Maintenance - Building 2 (OM2) network unavailable
Incident Report for UNLV
Resolved
Operations and Maintenance - Building 2 (OM2) wireless and wired networks are now performing as expected.

Service Status:
Network - Operational
Posted 2 months ago. Jun 11, 2019 - 08:22 PDT
Identified
Operations and Maintenance - Building 2 (OM2) wireless and wired networks are currently unavailable.

Service Status:
Network - Partial Outage
Posted 2 months ago. Jun 11, 2019 - 08:11 PDT
This incident affected: Network.