Adobe Acrobat not performing as expected
Incident Report for UNLV
Resolved
Affected versions of Adobe Acrobat are now performing as expected.

Service Status:
Applications - Operational
Posted Jan 22, 2020 - 09:58 PST
Update
Administrators are continuing to monitor the fix for this incident.

For additional assistance please contact the Office of Information Technology (OIT) Help Desk, https://www.it.unlv.edu/it-help-desk.

Service Status:
Applications - Operational
Posted Dec 13, 2019 - 11:18 PST
Update
A fix has been implemented and will be pushed out to Windows devices managed by BMC Client Management Agent (FPAC).

For assistance with Macs and non FPAC-managed devices please contact the Office of Information Technology (OIT) Help Desk, https://www.it.unlv.edu/it-help-desk.

Administrators will continue to monitor this incident.

Service Status:
Applications - Operational
Posted Dec 11, 2019 - 08:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2019 - 10:49 PST
Update
Affected versions of Adobe Acrobat are now performing as expected. Administrators are continuing to monitor this issue.

Service Status:
Applications - Operational
Posted Dec 10, 2019 - 10:48 PST
Identified
Older versions of Adobe Acrobat, distributed by the Office of Information Technology (OIT), are not performing expected. Some users are experiencing licensing issues.

Service Status:
Applications - Partial Outage
Posted Dec 02, 2019 - 15:00 PST
This incident affected: Applications.