Center for Academic Enrichment and Outreach (CAEO) network unavailable
Incident Report for UNLV
Resolved
Center for Academic Enrichment and Outreach (CAEO) building complex network is now performing as expecting.

Service Status:
Network – Operational
Posted 2 months ago. Jun 11, 2019 - 11:10 PDT
Identified
Center for Academic Enrichment and Outreach (CAEO) building complex wireless and wired networks are unavailable.

Service Status:
Network – Partial Outage
Posted 2 months ago. Jun 11, 2019 - 09:10 PDT
This incident affected: Network.