WinCATI unavailable
Incident Report for UNLV
Resolved
As of 4:30pm on 10/3/18 all services have been restored
Posted 2 months ago. Oct 04, 2018 - 07:33 PDT
Identified
WinCATI is unavailable. WinCATI is a messaging software used by the Cannon Survey Center.

Service Status:
Applications - Partial Outage
Posted 2 months ago. Oct 03, 2018 - 13:25 PDT
This incident affected: Applications.