ACE, https://ace.unlv.edu, password resets unavailable
Incident Report for UNLV
Resolved
ACE website, https://ace.unlv.edu, is processing password resets successfully.

Service Status:
Applications - Operational
Posted 6 months ago. Jun 07, 2017 - 10:07 PDT
Identified
Self service password resets through ACE, https://ace.unlv.edu, are unavailable.

Service Status:
Applications - Partial Outage
Posted 6 months ago. Jun 07, 2017 - 09:14 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.