RAVE messages impacted
Incident Report for UNLV
Resolved
Moderated RAVE (Rebel Announcements via E-mail) messages are working as expected.

Service Status:
Applications – Operational
Posted about 1 month ago. Aug 20, 2018 - 15:49 PDT
Identified
Moderated RAVE messages are not currently able to be approved.

Service Status: Applications - Partial Outage
Posted about 1 month ago. Aug 17, 2018 - 21:13 PDT
This incident affected: Applications.