ACE authentication unavailable
Incident Report for UNLV
Resolved
ACE authentication is now available. UNLV users are now able to use their ACE account information to log into websites and services.
Posted about 1 month ago. Jun 19, 2019 - 14:02 PDT
Identified
ACE authentication is currently unavailable. UNLV users are unable to use their ACE account information to log into websites and services. We are aware of the issues that we are currently experiencing with SSO accounts involving ACE and are working diligently to resolve.

Service Status:
Applications - Partial Outage
Posted about 1 month ago. Jun 19, 2019 - 13:43 PDT
This incident affected: Applications.