ACE Self-Service not performing as expected
Incident Report for UNLV
Resolved
ACE Self-Service password reset tool, https://ace.unlv.edu, is now performing as expected.

Service Status:
Applications - Operational
Posted 2 months ago. Jun 19, 2019 - 09:53 PDT
Identified
Since 8:00 a.m. the ACE Self-Service password reset tool, https://ace.unlv.edu, is not performing as expected. New users may experience issues creating an account.

Service Status:
Applications - Partial Outage
Posted 2 months ago. Jun 12, 2019 - 11:55 PDT
This incident affected: Applications.