Workday users unable to login
Incident Report for UNLV
Resolved
Users who have two positions and left one are now able to log into Workday, https://www.unlv.edu/workday.

Service Status:
Applications - Operational
Posted 9 months ago. Dec 14, 2017 - 11:47 PST
Identified
Users who have two positions and left one are unable to log into Workday, https://www.unlv.edu/workday. System administrators are aware and working to resolve the issue.

Service Status:
Applications - Partial Outage
Posted 11 months ago. Nov 03, 2017 - 15:50 PDT
This incident affected: Applications.