UNLV Employee Locator unavailable
Incident Report for UNLV
Resolved
UNLV Employee Locator, https://webapps.oit.unlv.edu/eel/, is available.

Service Status:
Applications - Operational
Posted about 2 months ago. Mar 29, 2018 - 09:07 PDT
Identified
UNLV Employee Locator, https://webapps.oit.unlv.edu/eel/, is unavailable.

Service Status:
Applications - Partial Outage
Posted about 2 months ago. Mar 26, 2018 - 09:23 PDT