Local ACE password resets not operating as expected
Incident Report for UNLV
Resolved
Local desktop password changes are now operating as expected.

Service Status:
Applications - Operational
Posted 13 days ago. Jul 02, 2018 - 08:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Jun 22, 2018 - 09:52 PDT
Identified
Local desktop password changes are not operating as expected.

The ACE Self Service password reset tool, https://ace.unlv.edu, should be used to change passwords.

Service Status:
Applications - Partial Outage
Posted 23 days ago. Jun 22, 2018 - 09:50 PDT
This incident affected: Applications.