University Gateway Parking Garage (PKG3) network unavailable
Incident Report for UNLV
Resolved
University Gateway Parking Garage (PKG3) network is available.

Service Status:
Network - Operational
Posted 10 days ago. Dec 06, 2018 - 22:54 PST
Identified
University Gateway Parking Garage (PKG3) network is unavailable.

Service Status:
Network - Partial Outage
Posted 10 days ago. Dec 06, 2018 - 19:11 PST
This incident affected: Network.