Majority of RebelCard services are unavailable
Incident Report for UNLV
Resolved
The initial impact of RebelCard services unavailable has been resolved. The underlying problem still exists and any future impact to service will be opened as a new incident.

Service Status:
Applications - Operational
Posted about 2 months ago. Aug 30, 2017 - 08:19 PDT
Identified
A majority of RebelCard services are unavailable. This impacts customers completing transactions with their RebelCard.

Impacted services include (not limited to):
- On/Off Campus vendors
- Campus copiers
- Door locks (using RebelCard access)
- Point of sales stations
- UniPrint Lied Library print service
- Vending machines

Service Status:
Applications - Partial outage
Posted 3 months ago. Aug 04, 2017 - 07:54 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.