WebCampus unavailable 11:00 p.m. and 11:45 p.m.
Incident Report for UNLV
Resolved
The WebCampus, https://webcampus.unlv.edu, maintenance was completed within the scheduled window and service is operational.

Service Status:
WebCampus - Operational
Posted 25 days ago. Aug 30, 2017 - 07:33 PDT
Identified
Between 11:00 p.m. and 11:45 p.m. WebCampus will be unavailable for emergency maintenance.

Service Status:
WebCampus - Partial Outage
Posted 26 days ago. Aug 29, 2017 - 17:37 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.