Veeam Backup and Replication not performing as expected
Incident Report for UNLV
Resolved
Veeam Backup and Replication backup service is now performing as expected.

Service Status:
Applications - Operational
Posted 12 days ago. Jul 09, 2019 - 09:55 PDT
Identified
Veeam Backup and Replication backup service is in a degraded state. System administrators are aware and working to resolve the issue.

Service Status:
Applications - Partial Outage
Posted 12 days ago. Jul 09, 2019 - 08:45 PDT
This incident affected: Applications.