Multiple services not performing as expected
Incident Report for UNLV
Resolved
Multiple services are performing as expected.

Previously impacted applications included, but were not limited to:
PeopleFeed
RebelMail

Service Status:
Applications – Operational
Posted 3 months ago. Feb 14, 2019 - 10:14 PST
Identified
Multiple services are not performing as expected.

Impacted applications include, but are not limited to:
PeopleFeed
RebelMail

Service Status:
Applications – Partial Outage
Posted 3 months ago. Feb 12, 2019 - 13:21 PST
This incident affected: Applications.