Some UNLV employees WebCampus email address changed
Incident Report for UNLV
Resolved
The impacted users’ WebCampus profile emails have been reverted back to the correct addresses.

Service Status:
WebCampus - Operational
Posted Oct 10, 2017 - 10:52 PDT
Identified
Some UNLV employees who are also enrolled in classes as students had their WebCampus profile email addresses changed unexpectedly. The emails were changed from their Rebelmail address (@unlv.nevada.edu) to their UNLVMail address (@unlv.edu). Examples of impacted users include student employees and graduate assistants.

Service Status:
WebCampus - Partial Outage
Posted Oct 03, 2017 - 11:53 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.