Learning Content Management System Plus (LCMS+), https://unlv.lcmsplus.com, unavailable
Incident Report for UNLV
Resolved
School of Medicine Learning Content Management System Plus (LCMS+), https://unlv.lcmsplus.com, website is available.

Service Status:
Websites - Operational
Posted 2 months ago. Jun 07, 2019 - 15:20 PDT
Identified
Since 12:49 p.m. the School of Medicine Learning Content Management System Plus (LCMS+), https://unlv.lcmsplus.com, website has been unavailable.

Service Status:
Websites - Partial Outage
Posted 2 months ago. Jun 07, 2019 - 14:21 PDT
This incident affected: WebCampus.