CTRIN unavailable
Incident Report for UNLV
Resolved
CTRIN, http://ctrin.unlv.edu/, website is available.

Service Status:
Websites - Operational
Posted 6 months ago. Apr 13, 2018 - 09:35 PDT
Identified
CTRIN, http://ctrin.unlv.edu/, website is currently unavailable.

Service Status:
Websites - Partial Outage
Posted 6 months ago. Apr 13, 2018 - 09:10 PDT