Workday login for new employees not performing as expected
Incident Report for UNLV
Resolved
Workday login for new employees is performing as expected.

Applications - Operational
Posted 2 months ago. Sep 07, 2018 - 07:51 PDT
Identified
Workday login for new employees is not performing as expected.Service Status:

Applications - Partial Outage
Posted 3 months ago. Sep 06, 2018 - 17:58 PDT
This incident affected: Applications.