MyUNLV unavailable
Incident Report for UNLV
Resolved
MyUNLV, https://my.unlv.nevada.edu, is available.

Service Status:
MyUNLV - Operational
Posted 12 days ago. Jun 07, 2019 - 11:13 PDT
Identified
MyUNLV, https://my.unlv.nevada.edu, is currently unavailable.

Service Status:
MyUNLV - Major Outage
Posted 12 days ago. Jun 07, 2019 - 10:35 PDT
This incident affected: MyUNLV.