WebCampus unavailable Sunday, September 3, 12:01 a.m. and 8:00 a.m.
Incident Report for UNLV
Resolved
The WebCampus, https://webcampus.unlv.edu, maintenance was completed within the scheduled window and service is operational.

Service Status:
WebCampus - Operational
Posted 3 months ago. Sep 03, 2017 - 08:23 PDT
Identified
Between Sunday, September 3, 12:01 p.m. and 8:00 a.m., WebCampus will be unavailable for emergency maintenance.

Service Status:
WebCampus - Partial Outage
Posted 3 months ago. Sep 01, 2017 - 09:06 PDT
This incident affected: WebCampus.